<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>RP Mystic &#8211; Magical Books for Young Mystics | Hachette Book Group</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.rpmystic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.rpmystic.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rpmystic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rpmystic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.rpmystic.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.rpmystic.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.rpmystic.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=ad13182eaaf9298a8ae4' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.rpmystic.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=22220d0e79b7380a2776' type='text/css' media='all' />
<link rel='stylesheet' id='rpmystic-css-css'  href='https://www.rpmystic.com/wp-content/themes/hachette-book-group/client/build/css/domain-rpmystic.css?ver=22220d0e79b7380a2776' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-playfair-css'  href='https://fonts.googleapis.com/css2?family=Playfair+Display%3Awght%40400%3B500%3B600%3B700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-averia-css'  href='https://fonts.googleapis.com/css2?family=Averia+Serif+Libre%3Awght%40400%3B700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-lato-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Awght%40400%3B700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rpmystic.com/wp-content/mu-plugins/jetpack-10.6/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.rpmystic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rpmystic.com/wp-json/wp/v2/landing-page/1194233" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rpmystic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rpmystic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://www.rpmystic.com/landing-page/rp-mystic-magical-books-for-young-mystics/" />
<link rel='shortlink' href='https://www.rpmystic.com/?p=1194233' />
<link rel="alternate" type="application/json+oembed" href="https://www.rpmystic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rpmystic.com%2Flanding-page%2Frp-mystic-magical-books-for-young-mystics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rpmystic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rpmystic.com%2Flanding-page%2Frp-mystic-magical-books-for-young-mystics%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RP Mystic &#8211; Magical Books for Young Mystics" />
<meta property="og:url" content="https://www.rpmystic.com/landing-page/rp-mystic-magical-books-for-young-mystics/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-02-22T20:11:36+00:00" />
<meta property="article:modified_time" content="2022-02-22T20:16:51+00:00" />
<meta property="og:site_name" content="Hachette Book Group" />
<meta property="og:image" content="https://www.rpmystic.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="RP Mystic &#8211; Magical Books for Young Mystics" />
<meta name="twitter:image" content="https://www.rpmystic.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.rpmystic.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.rpmystic.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rpmystic.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.rpmystic.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="landing-page-template-default single single-landing-page postid-1194233 rpmystic">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<div class="header__wrap">
			<div class="header__logo">
				<a href="https://www.rpmystic.com/">
					<img src="https://www.rpmystic.com/wp-content/themes/hachette-book-group/client/build/images/rp-mystic/RP-BlackLogo.png" alt="RP-Mystic" />
				</a>
			</div>
			<div class="header__social-media">
				<ul class="site-header__social">
					<li class="site-header__social-list-item">
						<a href="https://www.instagram.com/runningpressbooks/" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
						>
							
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" role="img" aria-labelledby="title-ig-icon-outline-2789574053  desc-ig-icon-outline-1249639026">
	<defs><style>.cls-1,.cls-2{fill:#fff;}.cls-2{fill-rule:evenodd;}</style></defs><title>Instagram Icon</title>
	<title id="title-ig-icon-outline-2789574053">Instagram Icon Ountline Only</title>
	<desc id="desc-ig-icon-outline-1249639026">Instagram Icon Ountline Only</desc>
  <path class="cls-1" d="M25.16.63A24.48,24.48,0,1,1,7.86,7.79,24.36,24.36,0,0,1,25.16.63Zm16,8.52a22.59,22.59,0,1,0,6.6,16,22.55,22.55,0,0,0-6.6-16Z"/><path class="cls-2" d="M18.9,25.1a6.27,6.27,0,1,1,6.26,6.27A6.28,6.28,0,0,1,18.9,25.1ZM31.64,12.84H18.7a5.82,5.82,0,0,0-5.8,5.8V31.58a5.82,5.82,0,0,0,5.8,5.8H31.64a5.82,5.82,0,0,0,5.8-5.8V18.64a5.81,5.81,0,0,0-5.8-5.8ZM18.7,14.29H31.64A4.35,4.35,0,0,1,36,18.64V31.58a4.35,4.35,0,0,1-4.35,4.35H18.7a4.35,4.35,0,0,1-4.35-4.35V18.64a4.35,4.35,0,0,1,4.35-4.35Zm14.23,1.83a1.27,1.27,0,1,0,1.27,1.27,1.27,1.27,0,0,0-1.27-1.27Zm.15,9A7.91,7.91,0,1,0,25.16,33a7.91,7.91,0,0,0,7.91-7.91Z"/></svg>
						</a>
					</li>
					<li class="site-header__social-list-item">
						<a href="https://www.twitter.com/Running_Press/" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
						>
							
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" role="img" aria-labelledby="title-twitter-outline-only-icon-2354858181  desc-twitter-outline-only-icon-1979703927"><defs><style>.cls-1,.cls-2{fill:#fff;}.cls-2{fill-rule:evenodd;}</style></defs>
	<title id="title-twitter-outline-only-icon-2354858181">Twitter Outline Only Icon</title>
	<desc id="desc-twitter-outline-only-icon-1979703927">Icon only circular Twitter logo</desc>
	<path role="presentation" class="cls-2" d="M56.57,8.18v0a6.24,6.24,0,0,0,1.44-1A13.13,13.13,0,0,0,62.27,1l-1.63.89a21.28,21.28
  <path class="cls-1" d="M25,.38A24.54,24.54,0,1,1,7.69,7.56,24.5,24.5,0,0,1,25,.38ZM41,8.92a22.62,22.62,0,1,0,6.63,16A22.53,22.53,0,0,0,41,8.92Z"/><path class="cls-2" d="M37.56,17.28a11,11,0,0,1-2.95.8,5.07,5.07,0,0,0,2.27-2.81,10.47,10.47,0,0,1-3.27,1.24A5.16,5.16,0,0,0,24.71,20a5.29,5.29,0,0,0,.15,1.16,14.59,14.59,0,0,1-10.6-5.29,5,5,0,0,0,1.58,6.75,5,5,0,0,1-2.32-.63V22a4.79,4.79,0,0,0,.35,1.82A5.13,5.13,0,0,0,17.65,27a5,5,0,0,1-1.36.19,4.59,4.59,0,0,1-1-.11,5.18,5.18,0,0,0,4.8,3.53,10.39,10.39,0,0,1-6.37,2.16c-.42,0-.81,0-1.24-.07a14.83,14.83,0,0,0,7.88,2.27A14.3,14.3,0,0,0,34.67,23.61,13.91,13.91,0,0,0,35,20.55V19.9a10.63,10.63,0,0,0,2.55-2.62Z"/></svg>
						</a>
					</li>
					<li class="site-header__social-list-item">
						<a href="https://www.facebook.com/RunningPressBooks/" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
						>
							
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" role="img" aria-labelledby="title-facebook-outline-icon-2336823629  desc-facebook-outline-icon-1069087988">
	<defs><style>.cls-1,.cls-2{fill:#fff;}.cls-2{fill-rule:evenodd;}</style></defs>
	<title id="title-facebook-outline-icon-2336823629">Facebook Icon</title>
	<desc id="desc-facebook-outline-icon-1069087988">Round FB logo outline only</desc>
	<path role="presentation" class="cls-1" d="M24.86.87A24.48,24.48,0,1,1,7.56,8,24.38,24.38,0,0,1,24.86.87Zm16,8.52a22.59,22.59,0,1,0,6.6,16,22.55,22.55,0,0,0-6.6-16Z"/>
	<path role="presentation" class="cls-2" d="M26.73,20.34v-2a1.05,1.05,0,0,1,1.1-1.19h2.81V12.86H26.77c-4.3,0-5.26,3.17-5.26,5.23v2.25H19v5h2.52v12.5h5V25.34h3.7l.16-2,.3-3Z"/></svg>
						</a>
					</li>
					<li class="site-header__social-header">
						Follow Us On					</li>
				</ul>
			</div>
		</div>
		<div class="site-header__mobile-logo">
			<a href="https://www.rpmystic.com/">
				<img src="https://www.rpmystic.com/wp-content/themes/hachette-book-group/client/build/images/rp-mystic/RP-Mystic-Logo.png" alt="RP-Mystic" />
			</a>
		</div>
		<div class="site-header__lens-logo">
			<a href="https://www.rpmystic.com/">
				<img src="https://www.rpmystic.com/wp-content/themes/hachette-book-group/client/build/images/rp-mystic/RP-Mystic-Logo.png" alt="RP-Mystic" />
			</a>
		</div>
		<div class="menu-rp-mystic-container"><nav class="site-header__nav"><ul id="menu-rp-mystic" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.rpmystic.com/landing-page/rp-mystic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Books">Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.rpmystic.com/landing-page/rp-mystic-decks-and-puzzles/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Decks &amp; Puzzles">Decks &amp; Puzzles</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.rpmystic.com/landing-page/rp-mystic-journals-and-notecards/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Journals &amp; Notecards">Journals &amp; Notecards</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.rpmystic.com/landing-page/rp-mystic-mini-magic/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mini Magic">Mini Magic</a></span></li></ul></nav></div>	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
		<div class="signup__content">
			<p class="newsletter-text">Magic for your inbox! Join the RP Mystic newsletter for giveaways, first looks, exclusive content, and more.</p>
			<div class="signup__form-wrapper">
				<form class="signup__form">
					<label for="email_address_input" class="screen-reader-text">Magic for your inbox! Join the RP Mystic newsletter for giveaways, first looks, exclusive content, and more.</label>
					<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" />
					<input type="hidden" name="list_id" class="hachette-input" value="ace298722b" />
					<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
					>
						Sign Up					</button>
				</form>
			</div>
		</div>
		<p class="signup__legal">
			By clicking &#039;Sign Up,&#039; I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.rpmystic.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.rpmystic.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close collapse-policy-btn" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" data-target="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>We have updated our			<a class="modal-link" href="https://www.rpmystic.com/terms-and-policies/privacy-policy/" target="_blank">Privacy Policy</a>
			Please take a moment to review it. By continuing to use this site, you agree to the terms of our updated Privacy Policy.		</p>
	</div>
</div>
			<div id="content" class="site__content">
									<div class="landing-page-module module-content-block__0 centered-img-content-block"
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
											</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-newsletter-signup__1 "
					>
			<div class="signup module">
	<div class="module__content">
		<div class="signup__content">
			<p class="newsletter-text">Magic for your inbox! Join the RP Mystic newsletter for giveaways, first looks, exclusive content, and more.</p>
			<div class="signup__form-wrapper">
				<form class="signup__form">
					<label for="email_address_input" class="screen-reader-text">Magic for your inbox! Join the RP Mystic newsletter for giveaways, first looks, exclusive content, and more.</label>
					<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" />
					<input type="hidden" name="list_id" class="hachette-input" value="ace298722b" />
					<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
					>
						Sign Up					</button>
				</form>
			</div>
		</div>
		<p class="signup__legal">
			By clicking &#039;Sign Up,&#039; I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.rpmystic.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.rpmystic.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
		</div>
					<div class="landing-page-module module-detailed-titles__2 "
					>
			
<div class="detailed-titles contributor-titles module">
	<div class="module__content ">
								<h2 class="module-header module-header--default-center detailed-titles__grid-header">
					Offerings				</h2>
			
		<div class="carousel-inner flex-block">
						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/jordannah-elizabeth/astrology-for-black-girls/9780762478576/" aria-label="Astrology for Black Girls">
										<img width="190" height="266" src="" class="lazyload orientation-portrait" alt="Astrology for Black Girls" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/11/9780762478576-1.jpg?fit=190%2C266" />					</a>
				
									<p class="detailed-titles__isbn">Astrology for Black Girls</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/jordannah-elizabeth/" class="title-header__author"><span>Jordannah Elizabeth</span></a></p>
											<p>Illustrated by <span>Chellie Carroll</span></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/jordannah-elizabeth/astrology-for-black-girls/9780762478576/" aria-label="Astrology for Black Girls">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/mallika-chopra/buddha-and-the-rose/9780762478767/" aria-label="Buddha and the Rose">
										<img width="190" height="190" src="" class="lazyload orientation-square" alt="Buddha and the Rose" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2022/01/9780762478767.jpg?fit=190%2C190" />					</a>
				
									<p class="detailed-titles__isbn">Buddha and the Rose</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/mallika-chopra/" class="title-header__author"><span>Mallika Chopra</span></a></p>
											<p>Illustrated by <span>Neha Rawat</span></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/mallika-chopra/buddha-and-the-rose/9780762478767/" aria-label="Buddha and the Rose">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/running-press/goodnight-constellations/9780762494606/" aria-label="Goodnight, Constellations">
										<img width="190" height="190" src="" class="lazyload orientation-square" alt="Goodnight, Constellations" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2019/01/97807624946061.jpg?fit=190%2C190" />					</a>
				
									<p class="detailed-titles__isbn">Goodnight, Constellations</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/running-press/" class="title-header__author"><span>Running Press</span></a></p>
											<p>Illustrated by <span>Rachel McAlister</span></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/running-press/goodnight-constellations/9780762494606/" aria-label="Goodnight, Constellations">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/kim-krans/hello-sacred-creatures/9780762479368/" aria-label="Hello Sacred Creatures">
										<img width="190" height="266" src="" class="lazyload orientation-portrait" alt="Hello Sacred Creatures" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/10/9780762479368-1.jpg?fit=190%2C266" />					</a>
				
									<p class="detailed-titles__isbn">Hello Sacred Creatures</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/kim-krans/" class="title-header__author"><span>Kim Krans</span></a></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/kim-krans/hello-sacred-creatures/9780762479368/" aria-label="Hello Sacred Creatures">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/kim-krans/hello-sacred-life/9780762479344/" aria-label="Hello Sacred Life">
										<img width="190" height="266" src="" class="lazyload orientation-portrait" alt="Hello Sacred Life" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2022/02/9780762479344.jpg?fit=190%2C266" />					</a>
				
									<p class="detailed-titles__isbn">Hello Sacred Life</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/kim-krans/" class="title-header__author"><span>Kim Krans</span></a></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/kim-krans/hello-sacred-life/9780762479344/" aria-label="Hello Sacred Life">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/nikki-van-de-car/the-junior-astrologers-handbook/9780762499557/" aria-label="The Junior Astrologer&#039;s Handbook">
										<img width="190" height="265" src="" class="lazyload orientation-portrait" alt="The Junior Astrologer&#039;s Handbook" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2020/12/9780762499557-1.jpg?fit=190%2C265" />					</a>
				
									<p class="detailed-titles__isbn">The Junior Astrologer&#039;s Handbook</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/nikki-van-de-car/" class="title-header__author"><span>Nikki Van De Car</span></a></p>
											<p>Illustrated by <span>Uta Krogmann</span></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/nikki-van-de-car/the-junior-astrologers-handbook/9780762499557/" aria-label="The Junior Astrologer&#039;s Handbook">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/nikki-van-de-car/the-junior-tarot-readers-handbook/9780762479047/" aria-label="The Junior Tarot Reader&#039;s Handbook">
										<img width="190" height="265" src="" class="lazyload orientation-portrait" alt="The Junior Tarot Reader&#039;s Handbook" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2022/02/9780762479047.jpg?fit=190%2C265" />					</a>
				
									<p class="detailed-titles__isbn">The Junior Tarot Reader&#039;s Handbook</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/nikki-van-de-car/" class="title-header__author"><span>Nikki Van De Car</span></a></p>
											<p>Illustrated by <span>Uta Krogmann</span></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/nikki-van-de-car/the-junior-tarot-readers-handbook/9780762479047/" aria-label="The Junior Tarot Reader&#039;s Handbook">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/nikki-van-de-car/the-junior-witchs-handbook/9780762469307/" aria-label="The Junior Witch&#039;s Handbook">
										<img width="190" height="265" src="" class="lazyload orientation-portrait" alt="The Junior Witch&#039;s Handbook" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2019/10/9780762469307-1.jpg?fit=190%2C265" />					</a>
				
									<p class="detailed-titles__isbn">The Junior Witch&#039;s Handbook</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/nikki-van-de-car/" class="title-header__author"><span>Nikki Van De Car</span></a></p>
											<p>Illustrated by <span>Uta Krogmann</span></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/nikki-van-de-car/the-junior-witchs-handbook/9780762469307/" aria-label="The Junior Witch&#039;s Handbook">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/running-press/my-first-horoscope/9780762496303/" aria-label="My First Horoscope">
										<img width="190" height="190" src="" class="lazyload orientation-square" alt="My First Horoscope" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2019/08/9780762496303-3.jpg?fit=190%2C190" />					</a>
				
									<p class="detailed-titles__isbn">My First Horoscope</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/running-press/" class="title-header__author"><span>Running Press</span></a></p>
											<p>Illustrated by <span>Rachel McAlister</span></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/running-press/my-first-horoscope/9780762496303/" aria-label="My First Horoscope">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/nicola-van-de-car/practical-magic-for-kids/9780762481309/" aria-label="Practical Magic for Kids">
										<img width="190" height="266" src="" class="lazyload orientation-portrait" alt="Practical Magic for Kids" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2022/02/9780762481309-1.jpg?fit=190%2C266" />					</a>
				
									<p class="detailed-titles__isbn">Practical Magic for Kids</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/nicola-van-de-car/" class="title-header__author"><span>Nicola Van De Car</span></a></p>
											<p>Illustrated by <a href="https://www.rpmystic.com/contributor/katie-vernon/" class="title-header__author"><span>Katie Vernon</span></a></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/nicola-van-de-car/practical-magic-for-kids/9780762481309/" aria-label="Practical Magic for Kids">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

						<div class="carousel__slide-content detailed-title-container item flex-block-item-6 flex-block-item-mobile-2">
				
										<a class="detailed-titles__grid-image" href="https://www.rpmystic.com/titles/anita-ganeri/star-stories/9780762495054/" aria-label="Star Stories">
										<img width="190" height="214" src="" class="lazyload orientation-portrait" alt="Star Stories" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2018/11/9780762495054.jpg?fit=190%2C214" />					</a>
				
									<p class="detailed-titles__isbn">Star Stories</p>
				
										<p>by <a href="https://www.rpmystic.com/contributor/anita-ganeri/" class="title-header__author"><span>Anita Ganeri</span></a></p>
											<p>Illustrated by <span>Andy Wilx</span></p>
									
				
				
				
				
				
									<a href="https://www.rpmystic.com/titles/anita-ganeri/star-stories/9780762495054/" aria-label="Star Stories">
						<div class="btn btn-default">
							Buy Now						</div>
					</a>
							</div>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-image-carousel__3 "
					>
			
<div class="image-carousel module module--fixed">
	<div class="module__content module--fixed">
					<h2 class="module-header module-header--default-center">Categories</h2>
				<div id="hachette-image-carousel-2802422813" class="flex-block">

							<div class=" item flex-block-item-3 flex-block-item-mobile-2 padd-2" role="listbox">
					<a
						href="/landing-page/rp-mystic-practical-magic-for-every-day/"						>
						<img width="180" height="180" src="" class="img-fluid lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Practical Magic for Every Day&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?fit=180%2C180" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=180 180w" sizes="(max-width: 180px) 100vw, 180px" />											</a>
				</div>
							<div class=" item flex-block-item-3 flex-block-item-mobile-2 padd-2" role="listbox">
					<a
						href="/landing-page/rp-mystic-more-magic-from-nikki-van-de-car/"						>
						<img width="180" height="180" src="" class="img-fluid lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;More Magic from Nikki Van De Car&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?fit=180%2C180" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=180 180w" sizes="(max-width: 180px) 100vw, 180px" />											</a>
				</div>
							<div class=" item flex-block-item-3 flex-block-item-mobile-2 padd-2" role="listbox">
					<a
						href="/landing-page/rp-mystic-charmed-decks-to-guide-and-inspire/"						>
						<img width="180" height="180" src="" class="img-fluid lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Charmed Decks to Guide and Inspire&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?fit=180%2C180" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=180 180w" sizes="(max-width: 180px) 100vw, 180px" />											</a>
				</div>
							<div class=" item flex-block-item-3 flex-block-item-mobile-2 padd-2" role="listbox">
					<a
						href="/landing-page/rp-mystic-tiny-magic-for-your-altar/"						>
						<img width="180" height="180" src="" class="img-fluid lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Tiny Magic for Your Altar&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?fit=180%2C180" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=180 180w" sizes="(max-width: 180px) 100vw, 180px" />											</a>
				</div>
							<div class=" item flex-block-item-3 flex-block-item-mobile-2 padd-2" role="listbox">
					<a
						href="/landing-page/rp-mystic-little-introductions-for-your-mystical-life/"						>
						<img width="180" height="180" src="" class="img-fluid lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Little Introductions for Your Mystical Life&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?fit=180%2C180" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=180 180w" sizes="(max-width: 180px) 100vw, 180px" />											</a>
				</div>
							<div class=" item flex-block-item-3 flex-block-item-mobile-2 padd-2" role="listbox">
					<a
						href="/landing-page/rp-mystic-enchant-your-everyday/"						>
						<img width="180" height="180" src="" class="img-fluid lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Enchant your Everyday&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?fit=180%2C180" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=180 180w" sizes="(max-width: 180px) 100vw, 180px" />											</a>
				</div>
							<div class=" item flex-block-item-3 flex-block-item-mobile-2 padd-2" role="listbox">
					<a
						href="/landing-page/rp-mystic-mystical-wellness/"						>
						<img width="180" height="180" src="" class="img-fluid lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Mystical Wellness&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?fit=180%2C180" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=180 180w" sizes="(max-width: 180px) 100vw, 180px" />											</a>
				</div>
							<div class=" item flex-block-item-3 flex-block-item-mobile-2 padd-2" role="listbox">
					<a
						href="/landing-page/rp-mystic-more-magic-on-the-way/"						>
						<img width="180" height="180" src="" class="img-fluid lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;More Magic on the Way&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?fit=180%2C180" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=180 180w" sizes="(max-width: 180px) 100vw, 180px" />											</a>
				</div>
					</div>
	</div>
</div>

	<!-- Modal -->
	<div class="modal img-carousel" id="image-modal-02802422813" role="dialog">
		<div class="modal-dialog">
			<!-- Modal content-->
			<div class="modal-content">
				<button type="button" class="close modal-close" data-dismiss="modal"
						aria-label="Close">&times;
				</button>
								<img width="1080" height="1080" src="" class="lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Practical Magic for Every Day&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?fit=1080%2C1080" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_PracticalMagic.png?w=180 180w" sizes="(max-width: 1080px) 100vw, 1080px" />							</div>
		</div>
	</div>
	<!-- Modal -->
	<div class="modal img-carousel" id="image-modal-12802422813" role="dialog">
		<div class="modal-dialog">
			<!-- Modal content-->
			<div class="modal-content">
				<button type="button" class="close modal-close" data-dismiss="modal"
						aria-label="Close">&times;
				</button>
								<img width="1080" height="1080" src="" class="lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;More Magic from Nikki Van De Car&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?fit=1080%2C1080" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_NikkiVanDeCar.png?w=180 180w" sizes="(max-width: 1080px) 100vw, 1080px" />							</div>
		</div>
	</div>
	<!-- Modal -->
	<div class="modal img-carousel" id="image-modal-22802422813" role="dialog">
		<div class="modal-dialog">
			<!-- Modal content-->
			<div class="modal-content">
				<button type="button" class="close modal-close" data-dismiss="modal"
						aria-label="Close">&times;
				</button>
								<img width="1080" height="1080" src="" class="lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Charmed Decks to Guide and Inspire&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?fit=1080%2C1080" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_CharmedDecks.png?w=180 180w" sizes="(max-width: 1080px) 100vw, 1080px" />							</div>
		</div>
	</div>
	<!-- Modal -->
	<div class="modal img-carousel" id="image-modal-32802422813" role="dialog">
		<div class="modal-dialog">
			<!-- Modal content-->
			<div class="modal-content">
				<button type="button" class="close modal-close" data-dismiss="modal"
						aria-label="Close">&times;
				</button>
								<img width="1080" height="1080" src="" class="lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Tiny Magic for Your Altar&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?fit=1080%2C1080" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_TinyMagicForYourAltar.png?w=180 180w" sizes="(max-width: 1080px) 100vw, 1080px" />							</div>
		</div>
	</div>
	<!-- Modal -->
	<div class="modal img-carousel" id="image-modal-42802422813" role="dialog">
		<div class="modal-dialog">
			<!-- Modal content-->
			<div class="modal-content">
				<button type="button" class="close modal-close" data-dismiss="modal"
						aria-label="Close">&times;
				</button>
								<img width="1080" height="1080" src="" class="lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Little Introductions for Your Mystical Life&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?fit=1080%2C1080" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_LittleIntroductionsForYourMysticalLife.png?w=180 180w" sizes="(max-width: 1080px) 100vw, 1080px" />							</div>
		</div>
	</div>
	<!-- Modal -->
	<div class="modal img-carousel" id="image-modal-52802422813" role="dialog">
		<div class="modal-dialog">
			<!-- Modal content-->
			<div class="modal-content">
				<button type="button" class="close modal-close" data-dismiss="modal"
						aria-label="Close">&times;
				</button>
								<img width="1080" height="1080" src="" class="lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Enchant your Everyday&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?fit=1080%2C1080" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_EnchantYourEveryday.png?w=180 180w" sizes="(max-width: 1080px) 100vw, 1080px" />							</div>
		</div>
	</div>
	<!-- Modal -->
	<div class="modal img-carousel" id="image-modal-62802422813" role="dialog">
		<div class="modal-dialog">
			<!-- Modal content-->
			<div class="modal-content">
				<button type="button" class="close modal-close" data-dismiss="modal"
						aria-label="Close">&times;
				</button>
								<img width="1080" height="1080" src="" class="lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;Mystical Wellness&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?fit=1080%2C1080" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MysticalWellness.png?w=180 180w" sizes="(max-width: 1080px) 100vw, 1080px" />							</div>
		</div>
	</div>
	<!-- Modal -->
	<div class="modal img-carousel" id="image-modal-72802422813" role="dialog">
		<div class="modal-dialog">
			<!-- Modal content-->
			<div class="modal-content">
				<button type="button" class="close modal-close" data-dismiss="modal"
						aria-label="Close">&times;
				</button>
								<img width="1080" height="1080" src="" class="lazy-load-media lazyload orientation-square" alt="RP Mystic - Graphic image leading to &#039;More Magic on the Way&#039; Category page" loading="lazy" data-src="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?fit=1080%2C1080" srcset="https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=1080 1080w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=150 150w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=300 300w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=768 768w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=1024 1024w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=450 450w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=480 480w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=190 190w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=160 160w, https://www.rpmystic.com/wp-content/uploads/2021/05/HBGSites_RPMystic_Category_MoreMagicOnTheWay.png?w=180 180w" sizes="(max-width: 1080px) 100vw, 1080px" />							</div>
		</div>
	</div>
		</div>
						<footer class="site-footer">
	<div class="footer-site-links">
		<ul>
			<li>
				<a href="/landing-page/rp-mystic-books/">Books</a>
			</li>
			<li>
				<a href="/landing-page/rp-mystic-decks-and-puzzles/">Decks &amp; Puzzles</a>
			</li>
			<li>
				<a href="/landing-page/rp-mystic-journals-and-notecards/">Journals &amp; Notecards</a>
			</li>
			<li>
				<a href="/landing-page/rp-mystic-mini-magic/">Mini Magic</a>
			</li>
		</ul>
	</div>
	
<div class="site-footer__copyright">
	© 2022 Hachette Book Group | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a> | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a> | 	<a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact Us</a> | 	<a href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool" target="_blank">Do Not Sell My Personal Information</a>
</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<script type='text/javascript' src='https://www.rpmystic.com/wp-content/mu-plugins/jetpack-10.6/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.0' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.0' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=ad13182eaaf9298a8ae4' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.rpmystic.com\/wp-admin\/admin-ajax.php","nonce":"67158b52b3","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.rpmystic.com\/wp-admin\/admin-ajax.php","nonce":"44ae52d1e6","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=a866c479ec"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=c439ece081"};
var icons = {"contributor":"https:\/\/www.rpmystic.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.rpmystic.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=ad13182eaaf9298a8ae4' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.rpmystic.com\/wp-admin\/admin-ajax.php","nonce":"fcb80e2a05","isbns":["RP Mystic - Magical Books for Young Mystics"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=22220d0e79b7380a2776' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.rpmystic.com/wp-content/themes/hachette-book-group/client/build/js/domain-rpmystic.bundle.js?ver=22220d0e79b7380a2776' id='rpmystic-js-js'></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'155679224',post:'1194233',tz:'-5',srv:'www.rpmystic.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1194233' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcclEVDwxYG0FFAhUSVkE=","queueTime":0,"applicationTime":325,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

